Ludia Forums

Rare strike bug

#1

Anyone managed to get the second creature to appear?

4 Likes
Broken Blue strike event
Help rare strick for today 5-11-19
#2

Yeah!!! Same! Doesn’t appear!!! I spent 50 cash for retrying!!! Please Ludia, fix It!!!

2 Likes
#3

Appears to be widespread…

We all wondered what todays bug would be @J.C comments?

1 Like
#4

As soon as I noticed something fishy I restarted the app.
Timer still going.
Restarted again.
Timer was still going, but when it hit 0 the AI finally did it’s thing and I was able to complete it

3 Likes
#5

They should fix this strike event, and giving to the players some cashes and moneys for the bugs… and what about of boosts? Did they fix that? Will they reintroduce the boosts?

#6

Thanks worked tried again let the clock run out and at 0 the second dino came out wasted 50 hc but oh well…

Thanks for tip

1 Like
#7

a long wait but he plods out eventually

4 Likes
#8

Mine was stuck thinking on the 2nd stage after the first dino. I let the counter go all the way down to 0 then diplo came out and it carried on as normal.

Haven’t done stage 3 yet as it’s moved out of range from my house. But I wouldn’t advice exiting out the game, just let the counter count down.

1 Like
#9

It didn’t happen to me… I spent 150 cashes now for retrying… This is not good! It’s not normal… Dinosaur compares immediately!

#10

If you experience the bug, then pay again to fight it again knowing there’s a bug, well that’s pretty silly.

1 Like
#11

@Jorge @Ren @J.C @Marcus @Ned

1 Like
#12

Maybe the second dino is too busy in the store, trying to get the stat boost exploit to work again

1 Like
#13

I did todays rare tower not even thinking. No bugs for me.

#14

What’s up with this wouldn’t let me get supplies restarted and it fixed but it’s a bug nonetheless

not that I play much anymore anyway since I got falsly accused of cheating and banned for 3 days and taken off the leader board so disappointed in ludia

#15

You have to wait till the time is up. The second dino will show up.

1 Like
#16

Did you fix your “Disconnected from GPS” error?

#17

On the second match I had the same problem. I also let the counter run down and the second dino appeared when it got to 0

#18

Yeah it went away after last update

#19

Same problem here, spend 50 cash allready and second time i did try the strike tower it timed-out again

#20

What dino you guys used before the AI stop responding?
I used only Tenontorex to finish them without any problem.