Ludia Forums

Recieved negative DNA while fusing

#1

I was fusing DNA for the spinotahraptor and i ended up getting -140 fused DNA. It is at level 13 and it showed a max dna of /150. I reached exactly 150/150 and the evolve button popped up. When i clicked it, the loading radar popped up at the top of the screen and was unable to do anything. After a few minutes, i closed the app and restarted it. I went to continue evolving the spinotahraptor and now it showed 150/200 fused dna. I figured the max DNA change was just a glitch so i tried to finish getting the rest of the DNA, but when i pressed fuse, i recieved -140 and it went down to 10/200 with the usual animations and everything.

It this seriously a thing? Is it really possible to LOSE DNA?

#2

Did it level up to 14, though? Sounds like the glitch kept the game from dropping the DNA available to zero and when you fused a 10 it corrected.

#3

No it’s still at level 13

#4

Ouch, that sux.

#5

Got screenshots? It sometimes happened to me that there was a graphic error showing incorrect fuses but after restarting the app the DNA were shown correctly.

You really sure that this isn‘t just a graphic glitch due to connection issues?

1 Like
#6

I didn’t take screenshots, i wasn’t expecting that to happen. The max dna was deff. a graphic error, but the rest wasnt. The part of getting negative dna (let alone -140) instead of +10 or anything is what’s tripping me out the most. I 100% lost DNA.

#7

Not sure whether I got it right but I think this happened: You stood at 150/150 and wanted to evolve, but there‘s been a connection error so you restarted the app. Then it suddenly showed 150/200 and here I think that‘s where the graphic error happened so it didn‘t show you the actual fuse but the DNA you had before while already having it lvled up. Now what I mean?

Then, somehow it had to be put back on the correct move so I think you evolved and made another fuse and got a 10 after lvlng that wasn‘t shown as it should‘ve been.
So you stood at 10/200 but due to the graphic glitch it showed 150/200 so 140 needed to be removed to be correct again.

That‘s what I think happened. Well, I never had a real bug or problem these were mostly graphic glitches. Happens sometimes when I‘m having connection issues and tap many times on fuse. Then a high amount of DNA is shown but also more DNA has been used for more than one fuse.

I‘m terrible at describing in English, I‘m sry. :joy:

2 Likes
#8

F.e. this sometimes happens to me:

#9

Wait it‘s still at lvl 13 but it shows 10/200? Could you make a screenshot of it plz?

#10

Its still at 13, the level never changed during evolve or during the drop.

#11

Hey there, @Brandicimo00, I’m sorry to hear that this happened when you were fusing DNA! I know how frustrating it can be when a completely unexpected outcome occurs, especially when it involves something you worked to obtain. Our support team would gladly take a closer look at your account, so reach out to them at support+forums@ludia.com to give them an opportunity to take a closer look at things on their end and make things right. If you can remember to include your support key in the email, that would really speed up the process! Thanks.

#12

totally different issue I guess, but I also had a -3 with daily battle incubator couple of weeks ago, once I won 3 battles it did count them and it got put to 0 :stuck_out_tongue:

#13

That’s really strange @MrAtkins. We had similar reports of this before, and it seems like it’s a display issue. Usually, if you start a match, defeating creatures during your match should still count towards the Daily Battle Incubator, starting from 0. Also, restarting your game before starting a battle should put the negative winning count back to 0 as well. If you think that the battles were not counted, could you contact our support team here at support+forums@ludia.com with your support key along with the date and time of those battles so our team can take a closer look? Thanks!

#14

Although glitches like these shouldn’t happen, there are bugs in the system and they do. Anymore I will usually restart the app and see if things straighten out.