Ludia Forums

Samsung OS update causing game issues?

Is anyone else with a Samsung experiencing issues? Or better still, had issues and found a fix.

My phone updated Sunday night and since then the game has a whole load of new problems including:

  1. When you start the game you get the drops in the immediate area but when you leave that area the new ones don’t load; occasionally you can force it to by minimising the game but more often than not a restart is required. Makes hunting/spinning as a passenger nigh on impossible.
  2. Graphics go randomly missing, e.g. 8 hour incubator icon, speed boost icon - then they come back and others go missing. Quite often the game crashes when it tries to display one that is missing.
  3. Game crashes with the green progress bar when you go into a creature.
  4. Can’t see who is donating - the list is just completely blank every time.

I thought I would see if anyone else is experiencing this before submitting a bug report as I think the issue is on Samsung’s side not the game - possibly updates to the game launcher or optimiser …

I have plenty of free storage and memory.

3 Likes

I have jwa on my samsung phone and it is always having issues that usually fix them self’s but come back shortly after. the list of problems include:

the map dissapearing until you restart the game or do a battle.

not moving on the map after darting a creature even though you are moving in real life.

and a lot of connection issues with the alliance chat and donations.

1 Like

I’ve had the odd little glitch up to now but it mostly ran ok - until the last update

So far my Samsung has been doing fine. There was an update for it recently, but it didn’t seem to mess with JWA. The only gltiches I’ve had are just the regular JWA ones

1 Like

I think I am having exact same issue as you.

I have already emailed support and their solution of uninstalling, quitting Google play, reinstall etc did not work.

Is it a Samsung issue? Or a game issue? I know I recently updated something on the phone but can’t recall if the problems started after that.

Donation list is also faulty.

Sometimes blank list. But sometimes I get this below. 2 different days of donation.

You have exactly the same issues as me! Mine started with a system update so I am assuming its a phone issue - have uninstalled, re-installed, cleared cache, etc etc Just tried a couple of things I found on a forum for general android update trouble shooting - can’t find any missing graphics now but can’t test the map or donation yet. I will let you know if it has worked.

Thanks. I have also emailed Ludia support a 2nd time earlier today. Waiting for their reply.

In the meantime this was their 1st response to me. For your information.

Thank you - I did a wipe cache partition (instructions differ depending on your phone); can’t confirm yet its made a difference to the problems but it has made the game run much faster

i have a samsung with no problems. it’s probably the game’s incompatibility with samsung’s update more than a problem on samsung’s end though

2 Likes

I have noticed that the screen goes blank unless you do a battle or dart something.

OK. Did the wipe cache partition.

Seems to have helped. I can see DNA donor names quickly. Battle Incubators are showing. Food/interact/play items are ok. Incubators in market screen also showing up. Game not hanging (so far) when viewing creatures.

Only thing is my giga scent pix is not shown. This seems like the only issue so far.

The game hanging when viewing creatures or when after playing strike tower and waiting for the incubator to appear - those were the worse.

I got this new phone (galaxy s10 lite) in late April. It is so much faster than my old phone that had 4gb ram. JWA ran slow on that. This new one with 8gb is much better. But when these problems came up, it was really frustrating.

So thanks for the tip @PQC. Hope your phone is also almost problem free.

1 Like

13 posts were merged into an existing topic: Can’t see or access Sanctuaries right now
Moved posts related to unscheduled maintenance

Glad it helped - mine certainly seems better but haven’t had much chance to test it due to the problems this morning. Game performance in general is much better so think I will perform the wipe once a month or so.