Sancs messed up

Anyone else experiencing issues with Sancs, we had a level 20 sanc just drop to level 1 as we were replacing creatures after the maintenance? Only 4 spots available but it still shows others as being in the Sanc when you check your creature list…

Ours is totally messed up.

I placed a Dino in our shared and it’s disappeared and doesn’t show anywhere - not even in my inventory.

Crazy… can’t fip or replace or anything….

1 Like

Thanks for the info @Morzzz, I have let the team know. Will update when I have more info.

Hello @Morzzz,
We’ve reported the issue to the team!
It should be addressed shortly. Thank you!

just to add one alliance member managed to place one in a shared sanc and fip ok they are on apple my android though trying to fip goes horribbly wrong :stuck_out_tongue: client error everything dissapears

Awesome.
Just Ludia being Ludia.
Sancs working completely fine last night, and wake up to them broken.

2 Likes

Blockquote

Same issue with one of the KRON ARK sanctuaries. Can not place a creature in an open spot. Can not use FIPs on any of the existing creatures in the sanctuary. After you receive the error message, sanctuary is still showing on the sanctuary page as a L20 with two open spots.



Beim schutzgebiet kann man nicht lernen spielen füttern.
Anklicken passiert nix .meldung serverantwort steht aus.

Mod edit:
Translated from German

You can’t learn to play feed at the sanctuary.
Nothing happens when clicked. Message server response is pending.

Unfortunately, our forums are currently only in English, we have gone ahead and translated your post using Google Translate. Please remember to include an English translation in the future.

Hey DPG members, just a quick update from our team.

The game is currently in maintenance again. We’re hoping to get the Sanctuary issues resolved and have the game back up ASAP.

Thank you for your patience, everyone!

1 Like

Back in the game, sancs still not working. . .

1 Like

The maintenance to fix the breakages from maintenance didn’t work as back into game and sanctuaries still not working

Our teams tried to place a dinosaur & use FIPs on the broken sanctuary & still did not have any success.

When the maintenance to fix bugs adds more bugs.

1 Like

At least they won’t have to add the category insects, it’s already full of bugs…

1 Like

Good one

This text will be blurred

Ever since the maintenance on wed may 18th i cant use the sanctuary it just saying conecting to the server and doesnt give dna

The following information was shared by a member of one of the KRON alliances when she tried to place a creature in a damaged L20 sanctuary.



Ned, Hope some of this information is helpful to your team


The sanctuary bug is still there……