Sanctuary sharing not working?

Hey all, haven’t posted in here for a long time but this is a big one if others are also having the same issue. Another co-op reached out and asked if I was having issues with sharing sanctuaries. BoB is in the middle of our cycle so we had not seen anything but I figured why not see for myself. I ran a few test shares with a few players and alliances and we are NOT able to share sanctuaries.

Before raising the alarm and panic, would anyone else like to test to see if they are getting the same result?

WARNING : be careful as players are getting stuck in between alliances too so you might have to reset and boot a few times. There is a risk you could get stuck out, so perhaps try with a second account.

2 Likes

Hey there, Steph. If you haven’t already, could you please contact our support team here at support+forums@ludia.com with your support key? Our team would be more than happy to take a closer look at this for you.

Thanks!

Having the same issues.

well before patch had 1 shared sanc
now after patch they were trying to hook on 2nd 1
and it also failed.
More alliances can’t connect to that 2nd sanc anymore.
It’s not just you but more co-ops are struggling.

@Ned can you look how to fix this?

Basic sanctuaries sharing is still working when done locally so if someone has accounts in many alliances is placing a creature from each of his/her accounts in a local sanctuary all those alliances will have access to this sanctuary.

I’m sorry that is happening, Kittanie. Could I ask you to please reach out to our support team at support+forums@ludia.com with your support key as well so our team can take a closer look at this?

Thank you!

how I love standard answers.
@Ned all allies have that issue

Thanks Ned, we’re asking people to do just this but we can now confirm across a number co-ops which means hundreds of alliances this is game wide. Sanc sharing is broken. I’ll detail this to Ludia but you might want to give them a heads up they may get a lot of emails soon once co-op sancs expire and we can’t build and share any more.

2 Likes

Thank you, Steph! The issue has been noted to our team, and they’re investigating. :mag:

In the meantime, our team would like affected players to write in so they can gather some more detailed info for their investigation.

3 Likes

@Ned
sharing is very broken, the sanctuary seems to share back to the players original alliance.
Players who switch alliances can still see their home alliance sanctuary on the new alliance sanc page.

However it worked perfectly on tuesday right after update fot the start of our level 20 builds.

1 Like

We also ran into this problem in ARK today. I can confirm it has happened for several alliances (15+). Not only are shared sanctuaries not showing in the new alliance, but it is showing the sanctuaries from the old alliance. Players are also having issues leaving and joining alliances, alliance missions are not changing to the new alliance joined, and dna requests are not properly working.

Can also confirm this worked fine on Tuesday after the update.

2 Likes

I hope this is fixed by next week. If people remain affiliated to their current alliance even after they leave (which seems to be the case after a bunch of testing), that could end up affecting championship scores for people who join new alliances after this season.

same issue. iphone 6
and we cant donate either - it seems that you can, it counts down your dna but the other one gets nothing…

As it stands @Ned :
We can’t share santuarys between alliances.
Can’t join alliances by applying.
Can join if invited, but…
Players joining an alliance cannot see missions progress, cannot use sancs, or cannot see any alliance info at all, hence they cannot leave… sometimes they cannot be kicked either.
Their actions don’t count towards alliance missions, they still appear as clanless in your friend list, directed approving when the invite limit is reached doesn’t work…

It seems that even that doesn’t work anymore, After joining an alliance, one of my accounts placed locally a creature in a sanctuary shared by other alliances, it doesn’t show in the shared sanctuaries of this alliance!

Finally back after my 1 week ban for using a Latin proverb and I missed so much.

Broken raids. Check.
Broken DNA requests. Check.
Shared sanctuaries broken. Check.

It might be time for Ludia to draw the curtain.

Or maybe replace the dev team by the moderators of this forum. At least they seem diligent in their work…

2 Likes

I will share this with our team! :sweat:

Thanks, UntouchablesJay.

1 Like

This was my fav when I saw you could not see the mission progress…note the text.
image

It’s been a wee while since we’ve had 5 missions :face_with_monocle:

Has anyone been able to reset the alliance affiliation? IE does it time out. If you are move from alliance A to alliance B, do you ever start to see sanctuaries and missions and if yes, how long does that reset take. We’ve seen it with one account but not others so trying to see if there is a consistent time limit.

It seems to be time related.
In testing I moved an account to another alliance successfully by invitation, that alliance sanctuary page showed my previous alliances page though, after a while missions showed and opening the page sometimes showed the correct sanctuary but not always, it possibly changed everytime a dino was replaced.
After 8 hours it appears to show the correct missions and sanctuary page.

We built 3 level 20s straight after tuesdays update with no issues, so something changed at Ludias end between 24 and 48 hours later.

2 Likes