Says I’m disconnected from GPS


#1

For the last 2 days the game says my GPS is disconnected - I have checked Every time - no it isn’t.
For some reason my game isn’t working - I have tried turning my iPad off and back on - it only worked the 1st time - I have made sure that I did whatever updates were available and I have gotten nowhere :pensive:
I really like this game but this is becoming Very frustrating - any help would be appreciated - thank you for your time and help


#2

Hey ShacharaRain2, our FAQ here might have some information that could help with your issue: https://ludia.helpshift.com/a/jurassic-world-alive/?s=troubleshooting&f=ios-i-am-having-trouble-connecting-to-my-gps&l=en
If you’re still having problems after trying those steps, our support team would be happy to try and help if you emailed them here at support+forums@ludia.com with your support key.


#3

It has been multiple days now and I am still Nowhere.
It still says I don’t have my gps enable (even though I DO) and it’s infuriating because I Just spent more money on this game :face_with_symbols_over_mouth:
Please! I still have Not heard anything back from support either - this is Not making me want to suggest this game to my friends or family


#4

@ShacharaRain2 Hey there! I had this problem, however i was able to fix it. I have a samsung phone, and what i did was to go to location settings from phones settings, then change it to high accuracy. Thi was a fix for me


#5

I have an iPad - I have tried turning things off and on, update Everything I can find to update, I have made Sure that Google maps is allowed and the Gps is ON.
Now I seem to have a funky thing, where if (when I Very first log on) I have a Dino showing and I click on it Super fast, I can shoot at it but then the screen goes blank again :unamused:


#6

When it happened to me, i also tried to turn it off and on, but it did not work. Then i went to gps settings and noticed the accuracy was changed somehow, then i set it back to high accuracy which worked for me. If there is some sort of accuracy setting or anything like that on your ipad, try to work on those.! The pic is from my phones gps option. It was set to ‘Phone Only’ when i had the same problem. After changing it, the problem was solved.


#7

Ok - I will try to find something like this for the iPad (I may need to find someone a Lot younger than me to help😣) - thank you Very much for this though - I have been SO stinking frustrated with this, it’s just NOT funny at this point


#8

Alright, so i’m guessing ipad runs ios. I found little clues about how it can be done. Let me know if this works for you.


#9

That’s what it is and Has been - I have never had to reclick the option or anything. I have full bars for my internet (so it’s not like I’m getting skunky service) -
This is So frustrating - I never should have bought another goody from the game :disappointed: what a waste of money, that I didn’t really have in my budget


#10

I go in the dinosaurs I choose one is I go back on the map and it’s good my problem is solved


#11

I tried that but it didn’t work :pensive:
I am SO stinking bummed out with this! What a horangous waste of money :disappointed:


#13

Damage for you then … if not reinstall the game?


#14

I did go here and it was already connected to the device - so I still have squat :sleepy:

Thank you for trying to help me


#15

If I delete and reinstall the game - will I have to start all over again? I’m asking because I have spent money on the game :confused:


#16

if you reconnect on your account you will lose nothing


#17

Hey ShacharaRain2, I’m sorry to hear that you’re still having this problem. If your game is linked to a Facebook account, you should be able to get back into your original game by reconnecting to your Facebook account after reinstalling. If it’s possible, try opening the game on another device and see if you’re still having the same GPS issue, because it is possible that the problem could be device related.


#18

I guess it must be something goofy with my iPad because my son deleted and reinstalled it today and even went as far as totally downloading google maps app and everything. I got to dart one Dino before everything disappeared again :pensive:
I just wish I hadn’t wasted my money :disappointed: