Ludia Forums

Screen stuck at 17/26

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: When opening the game, the loading screen gets stuck at 17/26

Area is was found in: Loading screen

How do you reproduce the bug:
Step 1- Open the app
Step 2 - App suddenly doesn’t continue loading
(add more if needed)

How often does it happen: Since just now. assuming it’s going to happen very often in the future.

What type of device are you using: Google Pixel 2

Anything else? (add screenshots or additional information here)

Same on my system Asus tablet …

Have the same issue currently.

I access the app via my google account, which seems to work fine till loading stucks at 17/26.
Pokémon Go (same account) works fine.

Tried wireless/mobile/airplane on/off, etc.

While still stuck on one mobile, I started JWA on another mobile and was thrown out of the app on the first mobile.

Temporary issue, works now.

1 Like

A post was merged into an existing topic: I can’t connect after updating to 1.11!