Slowing move bug


#1

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: your dino is faster but on turn 1 you both use a slowing move of 50%. Turn 2 they are faster even though you should be. Stegoceratops has 110 speed. Stegodeous 107 speed. You start off and use slowing impact and the he uses thagomizer. Turn 2 he gets first hit.

Area is was found in:sorna marshes

How do you reproduce the bug:
Step 1- stegoceratops vs stegodeous. You use slowing down move and then he use thagomizer
Step 2 - stegodeous is faster even though both moves are slowing by 50% but stegoceratops shoupd be faster having 3 more speed points
(add more if needed)

How often does it happen: every time a dino uses a slowing move after you have if both slowing moves are same spec

What type of device are you using:android

Anything else? (add screenshots or additional information here)


#2

Hey CaptainNewbs, reach out to our team here at support+forums@ludia.com with your support key, and they could take a look at these abilities and investigate further.


#3

I’ve had exactly the same and have emailed support about it.


#4

Here the bug is in pictures, from a fight just now.

First shows neither with any red negative speed effects - it is the first actions of the battle.


The 2nd shows the stegodues using thag not cleanse.

And the last shows the stegodues going 1st for their 2nd action.