Ludia Forums

Something's wrong with alpha battles recently

Today, I’ve encountered with two issues in the clan and the alpha:

  1. The clan points in our clan somehow had been reset after I loaded the game for the second time.
  2. Before resetting the game, I still saw the alpha but I couldn’t enter the battle, it said an error had occured. After I reloaded the game, I couldn’t see the alpha and have no battles happening in the alpha button.
    Please find these issues as soon as possible. I haven’t sent a message to your team yet but soon. Thank you! :smiley:

Hello Tr_n_H_ng_H_nh! Our team should be able to look into this after you contact them at support+forums@ludia.com with your account information. Thanks!

@Davy Oh, you guys contacted me a few days ago and I received your message. I don’t mind about that but today I’ve experienced two errors at the same time.Hope that your team can find out these issues soon. :smiley:

I have just sent an email to support too. I did one battle and had a chest to claim. It wouldn’t let me claim - nothing happened when I clicked on it. So exited and reloaded. Now no alpha showing, no rewards given chest says 1/370. All scores reset to zero. Tried reloading 3:more times and no change.
Not only have Ludia not fixed the loading issue that loses us alpha battles, win streaks in arena and exploration energy, now we have this!

1 Like

I’m in the exact same boat…

3 others of my clan too. No alpha chest loot…

Is it worth writing support? Or are they giving up on this game?

I hope the more people complain, the more notice they’ll have to take…

Just happened to me too! Even better I couldn’t report through game because the conversation is stuck on one from December and will not allow a new one to start.

So, alpha back but still didn’t get all my rewards from level 8 chest.

The game appeared to be normal again this morning, but I could only take one battle because I was afraid these problems would happen again, and I couldn’t enter the second battle because of error code 326 and 327. But it seems that it was fine “again” this afternoon as I could battle the alpha all three times. :roll_eyes: :thinking:.

I got an u known error at 2nd battle only a few minutes ago and now the alpha has vanished again. I sent an email to support after the first one but have yet to hear anything back. Although the alpha came back that time, I didn’t get any of the chest rewards I had tried to claim. Hopefully this alpha comes back too. Whether when I go to claim my chest tomorrow it will work is anyone’s guess. If not I will be expecting 2 level 8 chest’s worth of compensation…

I have lost exactly 2 chests of level 8 alpha loot. Waiting for response of customer service.

Will get back here if I get something new.

I think this is related

My entire clan is running into this issue where you gain enough keys for your Alpha Chest, then you can’t click on the claim button. After force closing or waiting a few mins the claim button goes away, your keys are rest and no rewards, the entire Alpha tab is blank except the rest Alpha chest. Everyone has put in support requests that have been affected, just finally got a response after losing my second chest in a week.

2 Likes

Yep, broken for me and my clan too.


These were happened a few days ago to me. Now, I couldn’t even write a report to the team because of ‘start a new dialogue’ button.

Well, just lost my second alpha chest rewards. Ludia’s response was that it shouldn’t be happening and they’d look into it. That was after the first loss. I am expecting lots of scales and x2 4* dragons and sheep and Maeve’s TP etc. Plus compensation for the fact it’s harder to complete the tasks to get keys. Come on Ludia, get this fixed. The problem is getting worse and worse - it was bad enough just freezing on loading.

1 Like