Ludia Forums

Still not a single code 19


#1

I’ve played this game since it came out, and after the most recent update with code 19 I haven’t had a single one. I’ve tried playing the game at different times, tried PvP battles and regular battles, even leaving the game on for an extended period and still nothing.

Anyone else experienced this?


#2

Can’t say that I have, I generally only get them at night after the daily quest refreshes and then I get two to three over the next couple of hours( not playing that whole time but generally during a 30 minute stretches of game play I will get 1. I am not sure if it matters how many dinosaurs you have out in your park as I have not experimented with removing a bunch from my park to see if I still get them. I have swapped out my dinosaurs that are weakest with my stronger dinosaurs to attempt to insure I have more S-DNA / DNA rewards for those that do go Code 19. Might want to submit a ticket if you meet all of the criteria for a Code 19 and are playing enough that you should trigger them.


#3

I also did not get a single Code 19 for several weeks, but I fixed it about two weeks ago.

First place a large dinosaur (I selected a Sauropod) into your Asset Repository (to clear space).

Next go into your Asset Repository and place every single creature in your Asset Repository back into your park, one by one (I even opened each creature up when I did this, but I’m not certain this extra step was necessary).

When I placed my last remaining creature into the park this instantly triggered four or five Code 19’s in a row; confirming this method that I developed worked for me.

Afterwards I noticed that no more Code 19’s were popping for a few days, so I put one of every creature into the park (at least one Common, one Rare, one Super Rare, and one Legendary) and a few hours later another Code 19 popped… Now I get a couple of Code 19’s each day, so I’m pretty certain it’ll take either one of these two solutions (or both)