Ludia Forums

Stuck a 1/24 loading

Could really use some help. I’ve tried uninstalling the game and reinstalling, but nothing.

How it happened:

I was waiting an abnormally long time at the Arena loading screen and I noticed it wasn’t letting me have an AI battle despite the timer giving up. Decided to cancel it when nothing else happened. I get back to the incubator screen and suddenly, nothing works and a loading icon appears and refuses to leave. Switch off. Switch on.

Now I’m stuck at 1/24 loading. I tap Google Play, select my account and then it starts to load… Then takes me straight back to the ‘select account’ screen. Tried with another game, which is showing my Google Play account as working normally.

5 Likes

Hey Delta, could you try restarting your device again and then relaunch the game?

Seems to be down for everyone

2 Likes

Yup, same for me. But I think Google Single-Sign-On is down not JWA.

2 Likes

The exact same is happening to me. Already restarted the game, the phone, everything.

I tried logging into the forum using Google account on my phone, it threw 500 error.

Stuck at 1/24 for me too.
Tried restarting phone, internet etc. etc.
Another day, another game-crippling glitch.
Ludia need to kop onto themselves and hire some developers who know what they’re doing.

Thanks for reporting this everyone, I’ll let our team know!

Update: Our team is looking into it.

1 Like

I’ve been trying to sign back into my account but it doesn’t do amything. Every time I try to sign in the button goes blue again like nothing happened. I even signed in as a guesr just to get in amd then log in from within the guest account. And nothing happened. Is everyone else having this problem? Is there a glitch?

1 Like

Google has issues. Facebook login works.

2 Likes

That’s cool but my current account isnt connected to facebook. And I dont know how to unlink my facebook from my original account that’s been banned for a year.

Same problem - Android, Google.

as Imre comented, if you acces using you FacebookAcount it is works but from Google acount it is not posible

Same problem over here

Make a basic new Facebook account, no need to link it to anything important, and use it for game stuff. Also helps to have a backup gmail just for game stuff too, but the FB is all you need in this case.

At least I know this issue is neither specific to me nor JWA’s fault…

It appears to be Google. Glad I linked fb

Definitely something up with Google Play Games! Notice how “Automatically sign in to supported games” is greyed-out. The second error message pops up when I tap on that to try to turn it on.


I had the same issue. Timer counted down to 0 and stayed there while waiting for a battle. Hit “CANCEL”, got spinning purple wheel. Closed game, cleared cache, couldn’t log back in. Cleared cache and data on Google Play Games, same issue. Uninstalled and reinstalled Google Play Games, same problem.

1 Like

I’m having the same issue. Tried clearing the caches for the game and all Google services, restarting phone… nothing works.

This works for me…give it a try?

Im also having the same issue.