Stuck in arena


#1

Hi there

I am stuck in the arena, I get to select a Dino and then nothing. The timer already expired, I restarted the app several times but I always get back to this:


Wieszanie się gry
Battle
Cant Battle
Stuck in fight screen
#2

This is happening to me as well.


#3

Hey Thoughtcomet, if this is still happening, try rebooting your device and see if that gets you out of the Arena. Our support team would also like to take a closer look at this, contact them at support+forums@ludia.com with your support key and more information including any screenshots of the issue to assist them with the investigation.


#4

Continuing the discussion from Stuck in arena:

I am having the same exact issue. I have reset the app and my phone with no luck. Still stuck!


#5

Locked in fight screen restarted phone and still lunches straight into fight screen anyone now how to fix it


#6

Same lol did u fix it?


#7

I get stuck on fight mode sometimes to. I choose a move but the bar keeps saying thinking and then chooses for me after time runs out.

When I have to choose a new creature I pick one and a other one walks on the scene.

Sometimes the opponent strikes twice after I placed a new dino after the previous one died so no swap and opponents dino does not have the strike after receiving damage feature

Sometimes the screen freezes completely and then suddenly the screen showing me having lost the battle.

Pinkbanshee #2631


#8

I had the same problems… I just kept leaving and coming back to the game until the error button to reconnect came on and did it several times and it brought me back out of the battle arena.


#9

Having the same issue. Stuck at Choose Creature screen forever.

The recent new update (1.3.11) make the battle very bug. I experience 3 out of 5 time battles stuck and when restart the game, lose battle screen shown up.
And now the most serious is straight go into battle’s choose creature screen and stuck forever :disappointed_relieved:

=== UPDATE ===
Restart the game after some time, go into map again


#10

First time I am experiencing this, as battle loading screen:

Also, today I tried to battle, countdown expired, down to zero, but nothing happens. Furthermore, if I selected the back button of the phone, if asked me if I wanted to exit the app, not the battle. Ok nothing changed for two minutes, I closed the app, reopened and… battle loose! Not so annoyng if this happens once a week, but happy if it can be fixed. Thanks :+1:


#11

I started the app the next Day without rebooting the device and it worked fine again.


#12

Once again you cant battle - you cant pick moves or chnage your dinosaur. Is anyone else getting tired of this happening. I have a great internet connection - that’s not it.


#13

Hi eveytime I start a battle everything disappears off screen and then I can’t fight or halfway through battle I can fight back please sort it asap please not happy


#14

Hey Pdawg, I’m sorry to hear that happened, try force closing the game and relaunching if it happens again. In the meantime, contact our support team at support+forums@ludia.com with your support key and more information to assist them in the investigation.