Ludia Forums

Stuck in "Processing DNA" while loading the game (Game is working now)


#1

Im stuck in stage 12/23 Processing DNA when I load the game. Im only able to get past it if I reinstall the game but after I close the app the problem comes back. This started happening after I updated my Honor 8 to Oreo. Anyone else with same problem?

I saw that the app received some kind of update today and I decided to restart my phone. after that Im now able to sign in with no issues.


#2

Hey tetuan, if possible, connect to another internet connection then relaunch the game and see if the issue persists. Some of the troubleshooting steps listed on this thread could help as well if you try them: Stuck on loaded screen of game?

Also, try changing the timezone setting on your device to one that is based in North America like New York or Toronto and relaunch the game.

If you are still having problems after trying those steps, contact our support team here at support+forums@ludia.com with your support key.


#3

I have tried every single troubleshooting tip. I have also been in contact with the support and tried all the things they listed. Only thing I havent tried yet is factory resetting my phone but Im not willing to go that far yet. Posted this thread to see if Im only one having this issue and should maybe factory reset my phone. Its just frustrating as I activated my VIP just before I updated my phone and Im not getting much use out of it.


#5

Hey I restarted my device now after I saw that the game received update today and now Im able to sign in! Thanks for support.