Stuck on load screen.... again


#1

Looks like I’m getting stuck on the load screen while ‘Collecting Extraction Darts’ … again.

Had to reinstall the game to get over this last time it happened but I don’t want to lose all the progress (and nominal cash) I’ve spent making progress!!

My dinosaur obsessed 4 year old is extremely upset!

Any suggestions?

Thanks…


#2

Do you have an error code for this problem?


#3

It’s happening to me as well, no error code given. It just will not move past that screen


#4

Mine seems to working again. I haven’t changed or done anything but it’s been out of action for a day…

Might be worth just not using for a while, no logic but it seems to have worked for me.

No error code, just stopped loading and stuck on the screen as described above.


#5

I’ve been having a similar issue.

Either I get stuck on “launching drone…” or it gets past the loading text but just displays the spinning dna strand.

I have not been able to play since Thursday afternoon.

I’ve gotten a few error messages that just seem to be disconnect errors.

I have tried uninstalling and reinstalling, turning WiFi off and back on, rebooting my router, restarting my device.

I play on a tablet so I don’t have the option of cellular data.

I have filed a support ticket since I’ve exhausted all options.

A bit frustrating but I get the game is in its early stages.