Ludia Forums

Stuck on loaded screen of game?


#1

Is anyone else having this problem? Went on about 30 mins ago, it asked my how to log in and I clicked guest, (as I don’t have a Facebook account) it asked me which profile I wanted to keep and I chose the one I was playing, now it has just been continuously loading. Anyone else having this problem?


Loading untill 16/23 and won't go through
Loading Issue
Game stops loading at scanning for Dinosaurs
#2

Hey AlishaFoxy2005, I understand that loading issues can be frustrating. Could you please try these steps and see if they help?

  1. Do not run any other applications in the background while using Jurassic World Alive.
  2. If you are on a WiFi connection, select your device settings > WiFi, and then tap your network to forget it. Then reconnect to your WiFi network.
  3. Please go to your device’s Settings, and turn off your data connection. Then, turn your connection back on.
    Doing this may stabilize your connection.
  4. Force close the app and then immediately relaunch.

Please also remember to have a stable internet connection before launching the game and not to switch between connections as it could cause an issue for the loading.

If the issue persists, could you please contact our support team so they can take a closer look at your account? You can contact them here at support+forums@ludia.com, and it will be helpful if you can also include your Support Key in the email.


How to fix error10044?
I can not connect
Servers down?
Battle freezes
Losing battles because of loading screen
Game won’t load - so many bugs/problems
Unable to login error 114
Can't log in after update
Problem with log in
Having problem logging in
Stuck on "collecting extraction darts"
Game Won’t Launch
Error: 10059
Game not loading?
Incubator Received after a loss
Error 114 STILL ON THE GO
Loading screen stuck
Are Your Game Servers Down?
Jwa opening problem
Think my game is broke
App not loading?
Stuck in "Processing DNA" while loading the game (Game is working now)
I can't add friends and they can't add me
Game does not start
Fail in arena battles
Loadingscren bug
Is anyone else disconnecting every 2 minutes?
Loading freezes
Problems galore
Reconnect
Login error
Help me... 😢
Cant open game :(
Loading keeps stalling
Stuck on 18/22
Connection Problems with Android
Can't open game
Loading screen stuck after one-time-offer purchase
Map not loading, what to do?
Part of map gone
Battles freeze a lot
Strike event locking me out
Stuck at 18/22, can’t login
Im locked out of my game
Ludia needs some BUG SPRAY fasttttttt .!. ( too many bugs in game )
Help ludia
Friendly challenge
Drone messed up!
GPS freezes, game hangs, inresponsive
Why is your game requiring soooo much throughput via data on phones?
Whats up with the updates?
Since yesterday-ish the game will freeze requiring reloading all the time
Reticle jumping during dino encounters
Game won’t load - so many bugs/problems
Google play error
95mb update won't finish - 10044 error?
Unable to login on mobile data
Battle Issues
Can't log in
Lost connection, empty map, no supply drops and no dinos
Almost very Saturday i have problems logging in
Lost time connection
Cant log in?
Sooo what's with the connection?
About the Help & Support category
Random crashing during battles
Took 2x the amount of coins from me
In App purchases hangs
Issue's with connection
Game minimizes/crashes
Game hangs completely every time I click on "free cards" button
Hi, I have a problem with 5-hour bonuses
Unable to get AMC incubator
Loosing items and fights
Opponent hacked PvP match
My drone freezes when i am trying to get a rare or higher
Battle problems
Can not open a game
Game isn’t working
Support ANSWER
Arena 4 timing out?
Not loading
Battle freeze
Not loading
The upgrades are cool but now its sooo slow
Help stuck at 16/24 loading screen for 4 hours!
Thanks for the Christmas bug, Ludia!
Cannot connect to the game multiple times, what can I do
Disconnected w/o wifi
Server down?
Epic lost while drone screen loading
Connection Issues 4th Dec 16:35 GMT
Won't load past 16/24 on iphone 7
Getting lots of errors today
Load stops at 16/24
Game NOT loading!
Update stuck on load screen
Stuck on 16 % loading
What else this game don’t fail?
New Game Name
16/23 Anyone?
Can't connect
Game Won’t Load Past 16/23
Game down as of 9:13 am cst?
Error code 10044 again
Has JWA had some sort of catastrophic failure today or something?
#3

A friend of mine has had that problem quite a bit (where the screen is stuck on the loading bar). For some reason, i was driving and he said “my phone is very warm to the touch” so i had him put his phone on the AC in the car… and it magically loaded. My guess is alot of phones will prevent the use if gps or another module if the cpu is too hot… so try cooling the phone


#4

A post was merged into an existing topic: Game won’t load - so many bugs/problems


#5

Hi Ned, I did what you said. It does not help. The game stuck at 18/22 even after new upgreat was 1.3.15 installed. It was loaded only once after installation. And no more


#6

Same, didn’t work.


#7

Same probleme here but only on my iPad. On my iPhone everything is fine. I don’t know how longs this problem exist today but in the morning everything was fine and I could open JW Alive on my iPad.


#8

Same problem here on iphone6s with latest iOS. Woke up this morning and can’t start the game in any way, stuck at “scanning for dinosaurs”.
Tried everything:

  • force closed and restarted app
  • turned off WiFi
  • turned off 4g
  • turned off mobile data
  • turned everything back on
  • closed all other open apps
  • turned off phone
  • soft reset phone (home+power cycle)
  • reset ram (power off, don’t user slider but keep pressing home button)

Only thing I haven’t tried is reinstalling the app. But I have the feeling it’s some kind of server problem…


#9

Apparently Lydia support is too busy to reply within a day… solved the issue by removing and reinstalling the game…


#10

Same here, stuck at 18/22. It was working a few hours ago and then stopped after my first round of the strike :face_with_raised_eyebrow:. I’ll try to read a book meanwhile haha


#11

Been like this for a few hours now :neutral_face: I’ve tried everything including reinstalling.


#12

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)


#13

With some reluctance, I deleted and reinstalled and that did the trick for me.


#14

Yeah i tried this as well still stuck 16/22. I give up really like this game but its to much makes my phone run hot die to fast and there is no dinos in the country its like you guys only favor big cities.


#15

I did all those and even deleted the app and redownloaded it. Still exactly the same. Won’t go past 16/22 on load up screen :cry: Ludia better hurry up and fix it before many people get cross.


#16

I did that and it continued to not load past 16/22 on start screen :cry:


#17

It just happened to me again, like the other time it was right after buying an incubator. Fortunately for me the uninstalling fixed again. Sorry about your case


#18

I’m having this issue now for a day. It stops at step 18/22. I did all the recommended steps, but the issue is still there.


#19

Hi,

did you delete the app and re-installed it ? did you loose any of your dinos ?


#20

Yes, I deleted the app and downloaded back again. I use iphone so all dinosaurs came back automatically from Game Center, but it should be the same for all devices.