Ludia Forums

Stuck on Loading Screen ... again

I have not seen this for a long time, though its something quite familiar:

IMG_0156

Some minutes after starting the app this nice little error message pops up:

iOS 14.6 updated today

Restarting iPhone 11 did not solve the issue.

Last time I have seen the app working as expected: Was in an Alpha-battle and the phone lost connection - I was 2,5 m away from my router without a wall in between.

Connection to the internet with other apps work as expected.

For some reason iPad - iPadOS 14.6 - does connect with no issue at all, at least it does currently. Same local network.

2 Likes

I just started having this problem too. It’s annoying; will not load past this point. Every other app I have is loading just fine
image

2 Likes

Just finished my last Alpha-battle on iPad, and you do not guess what happened!

Just thrown myself out the game there as well.

Same issue now on iPad.

2 Likes

Managed to get in but Alpha battles are now infinitely loading at the end. However the damage dealt was still counted after I force-quit the game

3 Likes

Hey Vikings, I’ve forwarded this to our team so they can investigate the issue!

2 Likes

Same on my Android Device
Android 10
Samsung Galaxy S9

Have to quit an Alpha Battle. :frowning:

2 Likes

Update: Could enter the game again a few minutes ago and knowing what could happen went to another alpha-battle - when finished it kept connecting so I restarted the app and it was accessible again.

Restarting is a pain, but a hell of a lot better than being stuck at the loading screen.

Edit: Just found out, the same thing happens to me in arena-battles when I successfully finished a battle.

2 Likes

Any update to this issue. I’ve waiting to get into the game. Thanks in advance.

2 Likes

У меня возникает reconnecting во время битвы на арене по несколько раз и в итоге бой не всегда засчитывается

1 Like

Translated From Russian

I get reconnecting several times during the arena battle and as a result, the battle does not always count.

Unfortunately, our forums are currently only in English; we have translated your post using Google Translate. In the future, please remember to include an English translation.

2 Likes

You cannot downgrade anyway, but try troubleshooting your device - guess it will not be successful.

I updated all my gear at about 10 o’clock Berlin timezone yesterday and have not been playing much during the day (got a hobby I am paid for called work), but had no issues in my first alpha battle somewhere in between 6 and 7 in the afternoon.

I will open my app shortly, and will keep a recording how it behaves this time.

2 Likes

Same problem with logging in and Alpha battles. Logging in just gets stuck and won’t enter the game. If I do manage to get in (very rarely) then Alpha battle also gets stuck after last hit and yesterday it kept the energy used without adding the score

This is the login screen as now can’t get in to reproduce the Alpha issue

1 Like

Contacted Support about this and again I did not receive the automatic notification.

Seems to me I need to contact my ESP.

1 Like

Same screen here

And bug at the end of alpha battle.
Screenshot_20210526-133604-280

2 Likes

Just as an update: game has let me in twice in 2 hours and all other attempts get stuck on loading screen as per my earlier screenshot. The 2 occasions that I did get in, both times I did an alpha battle and both times, immediately as the move counter hits zero, it first says ‘loading’, then ‘reconnecting’ and doesn’t move on from that without me force closing and trying to get back in again.

2 Likes

My and the wife, both Galaxy Note 10s , fully restarted, network disconnected and reinstated, still the same effect. Can not connect to Game, or connect to game but then the forced reconnect, consistently. Very troubling to see this is an “again” thing. Dies not bode well for the developers (Ludia) to not mention what the issue is, if its being fixed, if they are even aware, etc. (Yes I sent a support ticket). Hopefully this gets resolved sooner than later.

2 Likes

Unfortunately, no new updates from our team yet. However, if you haven’t already, I would also recommend emailing our support team here at support+forums@ludia.com with your support key if you have it available. It’d really help our team out with their investigation.

Thank you!

3 Likes

@Ned We’re having this problem majorly in Fury Guardians Alliance, we struggle to submit hits and get locked out. The bugs and lack of new (bug free) features has had lots of my seniors quit, especially when real life became harder. With your new bug unleashed I have harder time and I don’t want to face more consequences just because your company doesn’t care to catch bugs the moment they happen, do maintenance asap and reimburse. :frowning: You guys need to run a fix as soon as possible, please.

I’ve been playing other games that don’t let bugs be, they maintain and announce several times a day if needed, which only lasts a few minutes and keeps the games running. Why not dragons…

We love dragons, I love dragons, let us be able to play it and spice it up;; with features, not new bugs.

The eternal load is one of the most frustrating of bugs.

1 Like

Hi Ned!!
Thanks for passing it on to the team , but the game is completely broken atm ; and it seems the whole community is experiencing these issues .
The Akatsuki family had early defeats on all 13 Alpha’s due to a bug in dmg count … the game reloaded after ending of alpha battle and counted dmg multiple times .
This started hours after opening of alpha and after that issues started where members can’t log in … resulting in many reinstalls but still the problem keeps popping up :woman_shrugging:t2:
Also in normal battles and arena there’s a reload issue non-stop … cant y’all trouble shoot the game or something ?
Thanks a lot in advance and I hope the game gets a fix soon , before this community loses more members :woozy_face:

2 Likes

Hey there, Sammymant6943. Regarding the Alpha issue, it has been brought to our team’s attention as well and it’s currently one of the things our team is working on a solution for at the moment.

2 Likes