Ludia Forums

Stuck on log in screen

Been trying to get into the game for a while.
It worked a couple of hours ago.
Now i‘m stuck on the log in screen.

I‘m on iOS
Starting the app and it asks to log in via guest, facebook or apple.
I chose apple, followed by „do you want to overwrite a -blank- game status with status x(couple of hours ago)“
I do agree to overwrite, game goes to loading screen and jumps to 4/29 just to pop up the log in bit again.

What i tried so far

  • using mobile data and wifi
  • clearing cache
  • re-installing game
  • restarting phone
  • log out and back in to the game center

It workes about 8h ago completely fine.
iOs Update was done one day ago.

Maybe one of you guys have had a similar problem and a solution. Thanks in advance

Hey there, K_ro. Could I ask you to please email our support team here at support+forums@ludia.com? Our team would be happy to take a look at this for you.

If you have your support key as well, please include it in the email, it’d help our team find you quicker in their system.

Thanks!

1 Like

Hi there Ludia, for over three weeks now I can only play this game via wifi. I am on android, I have Uninstalled, reinstalled three times. I Uninstalled Google play services, rolled back phone updates, cleared caches, restarted, gets stuck at the 1 of 29 loading screen, every time. Do you have any suggestions on how to fix this issue? I would like to be able to walk to parks and such :slight_smile:

Hi there bluefiredawg. Please consider emailing our team at support+forums@ludia.com. They’ll be more than glad to help you out!