Ludia Forums

Survey fail - 400 Bad Request

How do you reproduce the bug:
Step 1- Clicked survey link
Step 2 -
(add more if needed)

How often does it happen: All

What type of device are you using: Android

2 Likes

Same happened to me . Tried it twice.

1 Like

It would have been nice to be able to express my opinion.

But no…

Same here.

And now it doesnt bring it up in the game anymore.

1 Like

Can’t even log into the game now.

Any word @Ned @E.D ? Seems like kind of a legit survey, not just one of the fluffy ones… I’m sure a lot of people would like to give their input :smiley:

1 Like

Hey Somedinoguy, our team is currently investigating. :slight_smile:

3 Likes

Same as @Qiew.

Yeah, same to me

1 Like

20 character limit achieved

It happened to me to :frowning:

According to ned, the team is aware and they are looking into it.

2 Likes

Yay!

(10 Chars)

I got the notification again in game, got the same error. BUT, then I clicked around a bit (I think it was something like “load existing survey” or whatever) backed out of that, and then was able to continue past the first page! :tada: