Ludia Forums

Thanks for the Christmas bug, Ludia!

#1

I got this beautiful Ludia gift bug. The game is stopped on 16/24 to more than 2h. I couldn’t complete the Ouranossaurus event and I lost the Indoraptor tower, left my home
for nothing. Thank you very much for making my Christmas happier, Ludia!!

#2

I did all the procedures indicated for this case, I reinstalled the game, but nothing solved.

#3

Deleting and re-installing the game helped me on this… make sure you’ve got a linked account though.

1 Like
#4

I went into app settings and cleared the cache and it fixed it for me

4 Likes
#5

I am experiencing the same problem.

Sorry to tag you, @Ned, but it is urgent. I am locked out for the past 9 hours and the timers on Tuora and an epic strike are ticking, let alone incubators, missions, etc.

Stuck at 16/24. Reinstalling didn’t help. A different ISP didn’t help. Setting time to New York didn’t help. I can start a new guest account on my main phone (after reinstalling the game), but I cannot log in to my own account on a different phone. Seems that this issue is account-specific, not phone-specific, this suggests it has to be fixed on your end.

Update: Back in after 10+ hours. Luckily still have time to dart tuora. Never heard anyone have this issue for this long.

#6

Im having troublles too but with the gps it keeps jumping to 2 difrente places near me and when im moving the gps doesnt mive at all, im not able to do anyrhing rn
I already cleaned the game cache but the problem still
Any solution?

#7

Didnt Ludia post that their customer service and support is on holiday for quite some time now during holidays

#8

I’ve not experienced any problems. Anyone else?

#9

For the 16/24 problem, I had that right after the 1.4 update and reinstalled the game but still had it. It went away by itself once I got outside at work. I’m not sure it was getting outside where I should get stronger signal was the thing. I could still get on the internet in the building.

@Rctuga For the jumping problem, if you have an android phone, see picture below. It could be the Wi-Fi and Bluetooth scanning is off. The other thing that causes you to bounce around is if you have tethering on. I just found out like just days ago that turning tethering on for using an Ipad when out is like having the Wi-Fi and Bluetooth scanning off. I start bouncing around when inside thick walled / ceiling buildings like work, stores, some restaurants or down low by rivers.

The map in this game stops following me… all the time sigh It works for a while or so but loading map, drops and dinos causes the map location update to hang up. This one has nothing to do with poor signal. It happens to me out walking at lunchtime at work 1 to 1 1/2 miles from the Sprint tower across an open airport field. I can literally see the sprint tower on the other side of the airport. I almost never-ever get disconnects at work, but the map hangs and quits following a good 2, 3 or 4 times in my 2 mile lunchtime walk.

#10

Im using my mobile data and i have my gps set on hight precision like allways the game worked fine till today , it allways get me to this exact same location and i have had all exact dinos all day
They dont desapear looks like the map its just stuck there and doesnt update

#11

Hey everyone, I’m sorry to hear if you were having an issue getting into the game over the holiday. I’m not sure what the issue could have been, but I understand it really sucks to miss out on collecting DNA for one of the featured dinos. If you were still having an issue after changing the time zone setting on your device to one that is based in North America or after trying all the troubleshooting suggested on this thread here: Stuck on loaded screen of game?
Could you email our support team here at support+forums@ludia.com with your support key so our team can investigate further? If you could include the date and time for when this issue occurred, it’ll be helpful as well.

#12

After 1.5 the GPS stopped following me around also. I had to change my GPS settings to GPS only after reinstalling the game and it’s been working since