Ludia Forums

The game is not starting

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: game not starting

Area is was found in: game loading screen

How do you reproduce the bug:
Step 1- open the app
Step 2 - takes too long time to start inspote of having a good connection
(add more if needed)

How often does it happen: often

What type of device are you using: oppo f9

Anything else? (add screenshots or additional information here)
:rage:

Let me add to this bug report.

How do you reproduce the bug:
Step 1- open the app… and this is what you get and all you get.


Step 2- kill & open the app again… and this is what I get again.

Step 3- kill & open the app again.
Finally and usually this time it will load but I’ve had to repeat step 2 sometimes 3 and 4 times. This has been going on since this update.

I’ll be nice this time and not say what I think of this app.

Same happened to me

This happened to me as well. I fixed it by logging out/in to my Game-Center account. The only issue with this solution to the problem is you need your game to be connected to Game-Center :sweat_smile:

It got fixed when I switched of my phone and restarted it

47 posts were merged into an existing topic: What Title Hasn’t Been Used

2 posts were merged into an existing topic: What Title Hasn’t Been Used

A post was merged into an existing topic: What Title Hasn’t Been Used

2 posts were merged into an existing topic: What Title Hasn’t Been Used