Ludia Forums

The items are infinitely loading in game

Hey. I entered the game and I can’t play the event, it is the 4 fights with aquatic creatures, It’s stated Coming Soon. I can’t see my dinosaurus, they all are loading. I can’t acces the Hatchery or the Creation Lab. I have this issue for the last 11 hours.
I have cleaned the data, the cache, and still doesn’t work. All of things are loading.



I have missed the event, as I had only 1 round to fight. I can’t acces what I need, I can’t play new events.
Please fix IT.

If this is still the case, turn in a ticket to support and remember to include your Support Key

3 Likes

Thanks, I did that now. I hope it’ll be soved soon. I’m playing the game for a very long time and I didn’t missed many days without playing it. :slight_smile:

2 Likes

Most certainly, I won’t be able to play the Tournament Event tomorrow as I couldn’t play the yesterday events either.
This is frustrating.

I can play the two daily events, but I can’t play the tournament.

I’ve raised another ticket.
Still I have to wait few minutes to get everything loaded, but it gets there in the end. I didn’t changed the device, I’m playing on this phone for about 3 months.

What’s on the other side of your Clash of Titans event?

You could also try accessing the tournament through the SDNA missions:

Or the News feed in game:

I can’t see the News Feed and trying to access it through the SDNA missions it gets me to the already current or future ones.


The next event on the other side of Clash of Titans is the future next days event.

I don’t need the Megalosaurus, as I already have it, but I like to play the Tournament for fun and for the possibility to win green Cash and DNA. :slight_smile:

Finally, the Tournament is visible, the News Feed it’s also visible. I’m unable to recover the gap between me and the Dominator League, but I’m confident that I’ll be able to play properly the next Tournament event. :slight_smile:

2 Likes

Did you do anything on your end? Meaning something like free up storage space, power cycle phone, power cycle your WiFi, or something else? Curious if it fixed it self or there were steps that you took on your end?

1 Like

It fixed by itself. I am using the same phone since October and played few Tournaments already, until the problem occured. It is a Xiaomi Redmi Note 7, with 4GB RAM, I have 28GB of free space on the device and I’m using the same settings since I bought it, didn’t changed anything. It didn’t matter that I was using Wi Fi or just the internet from my provider ( I am living in Romania ), the News Feed was infinitely loading and I coudn’t see them and couldn’t see / access the Tournament event.
Maybe it was just a server issue and the traffic was to high, I don’t know. :slight_smile:

1 Like

I don’t know which is the problem, but I’m experiencing the same issues again: the events aren’t showing, and I can’t play them, and the News Feed it behaves just the same.
I already checked on two devices, the issue remains.
Few hours ago everything run smooth and after few hours the issues appeared.



That’s very odd, @Ned any thoughts?

At the moment, the game is working again, after I reinstall it, but it’s not the first time I tried to reinstall the game or to clear the Cache Data or all Data. So I don’t know if that solved the problem or it is just a coincidence.

I can’t say for certain. :thinking:

Hopefully, our team can figure this out.