The purchase of the store item is strange

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: The purchase of the store item is strange

Area is was found in:STORE

How do you reproduce the bug:
Step 1- Buy Predator Care Jumbo Bundle
Step 2 - I received the purchase details via gmail from google play, but I can’t receive any coins, care items, or incubators in the game.
(add more if needed)

How often does it happen:The same phenomenon is happening with other accounts and I don’t want to try any more purchases

What type of device are you using:Xperia5 ii, android11

Anything else? (add screenshots or additional information here)
Normally, the banner should disappear after purchase, but when I try to purchase again, I get an error message saying that I already own the item and I can not purchase it.


I can no longer make cash purchases at the store. Several users in the alliance have also complained that they didn’t get anything when they bought the Lunar New Year emotes bundle. Please fix it as soon as possible.

I’m sorry to hear that you and your Alliance members were having issues with the store purchases, sohamtheraver. Could I ask you to please reach out to our support team at support+forums@ludia.com with your support key? Our team would be happy to assist you further with this.

If you could ask your Alliance members who are having issues to contact our team as well, it’d really help us out.

Thanks!

1 Like

thank you for your reply. I have sent the symptoms, screenshots, and support key from the in-game support screen, but do I need to contact you by email?

1 Like

Hey sohamtheraver, if you had already reached out to our team through the in-game Help & Support, you won’t have to send in an email. :slight_smile:

1 Like

I am in the same situation. I have emailed you, so please respond as soon as possible.
There are various bugs in the game, but please don’t let it be around billing.
I’m a Japanese player, is this a Japan-only problem? I can’t buy anything yesterday and today here. Only money is lost lol

I’m sorry to hear that you are having the same issue as well, Shonbentaro. If you have already reached out to our support team, our team will be sure to assist you as best as they can once they review your ticket.

In the meantime, please refrain from updating your ticket/message until our team replies. Doing so can reset your position in our team’s queue.

Thanks!

1 Like

I have the same issue. I did a purchase but never received my items (I tried in Android Device) and my phone (ios device) the purchases don’t work.

@Ned
The incubator purchase issue first mentioned in this topic was once resolved by refund processing. Thank you for this.
However, the problem of not being able to buy items in the store has not yet been resolved, and yesterday and today, no purchases in the Care Item Bundle or Cash Sale were reflected.
I’m not a member of the Amber Club, but I’m a user who knows that Ludia needs money to continue developing games and is paying monthly. The total purchase amount for this month is about 10,000 USD.
Even so, I’m starting to think that it would be better not to provide further purchase support for the fact that the problem of not being able to purchase in the store has not been publicly announced and no corrections have been made.
As a user who has purchased many items, I would appreciate it if you could tell the development team or the management that you are distrustful of Ludia’s response as a company.
In addition, the wish of several Japanese users, not only me but also suffering from other purchasing problems, is not to process refunds, but to get the purchased items correctly.
What makes me feel sorry for this problem is that I’m deprived of the opportunity to get care items and limited-time DNA, rather than losing money.

1 Like

I’m really sorry to hear that you are still having trouble making purchases in the game, sohamtheraver! :sweat: I will definitely share your feedback on this with our team.

In the meantime, could I ask you to follow up with our team about your purchase issues to give our team a chance to make things right?

Thank you!

1 Like

I have purchase problem. I bought several game item after update 2.13, but I receive none of them in game. I tried several times to bought again and again in the next days. Still did received any game items. But I received a lot of purchase receipts from apple store, it about 800 dollar.
I send refund request to apple store, they said the purchase can not be refunded.
I send the receipts to Ludia Support 1/30 on web, but no response until now.

Who will help this and response?

My device:
iPhone12 Pro Max/iOS15.3
iPad Pro/iOS 15.2.1

Hi there wkeikouw! Our support team will make sure to respond to your message as soon as they’re able to do so. Thank you for your patience.

1 Like

It’s been a month since I couldn’t buy at the store.
I couldn’t buy any items over $ 18, and purchases that tried to see if the problem was resolved continue to be cancelled.
It has been refunded and has not suffered any financial damage, but it remains excluded from limited-time bundled incubators, care items, cash sales and boost sales.
The sense of frustration created by this lost opportunity is gradually diminishing interest in the games that have been played since the early days of release.
One of the most common opinions on this forum is that Ludia deliberately frustrates users for more financial gain.
If that’s the case, why doesn’t the store-selling glitch, which is a direct source of cash from games, go away for so long?
At least I haven’t seen a game that hasn’t fixed the purchasing bug for so long.
I would appreciate it if you could remind the development team of an immediate response to this issue so that my interest, which is already being lost to the point of retiring from the game, can regain momentum.

postscript. Now I can’t even buy the cheapest cash. According to information exchanges with other users who have the same issue, this issue is occurring on both iOS and android platforms. It is presumed that there is something wrong with Ludia.

I’m sorry that the purchase issue is still occurring in your game, sohamtheraver, and I can understand the frustration that it’s causing. :sweat:

Please rest assured that our team is still investigating this issue.

The best recommendation I have currently is to continue following up with our team regarding the offers/items you are having trouble purchasing in the in-game Market. It’d help our team with information gathering, and allow our team to assist you as best they can.

Thank you.

1 Like

For my account, the 2.14 update fixed the issue of not being able to buy items in the store, but after the Ludia server went down, I couldn’t buy it again. Please repair it as soon as possible.