Ludia Forums

Think my game is broke


#1

This is all I get when I try to log into JWA and it doesn’t move I checked another game that uses my data and location and that works


App doesnt open stuck at 16/23
Enough with the loading issues!
I can not start the app
Can’t load into game
#2

Im in the same boat, I get to 16/23. Tried restarting my phone, clearing cache and clearing data, no dice.


#3

turn on airplane mode, leave it on and restart your phone. when it comes back on, turn off airplane mode and start the game. @jose81 @Vampee


#4

thanks, im good to go!


#5

I’ll try that out thank you


#6

I’ve tried al this and can’t get my game to work. Is there a support team that can help me directly?


#7

uninstall and reinstall the app - you wont lose any game progress.


#8

As long as it’s connected to Game Center / Facebook / google play. You will lose game progress if it’s not.


#9

Hey Natashia_Labbay, try the troubleshooting steps here and see if it helps: Stuck on loaded screen of game?
If you’re still having issues, try changing the time zone setting on your device to one that is based in North America and relaunch the game. Also, you should only try reinstalling if your game is linked to either a Facebook or Google Play store account and you have your support key written down, or you could risk losing your saved game.


#10

App doesnt open stuck at 16/23

the problem is in the title what is wrong


#11

I can not start the app, when I try It the game is stopped in the initial screen at 1/23 and do not go!!
I need help, I live in Mallorca (Spain), my username is ElviraGaliano96 and I am in 11 lvl.


#12

While we appreciate the response …

Should your players really have to do this if the game worked?

I’ve been in this exact situation more times than I can count.

Freezes while loading.
Freezes while playing.
Freezes while hunting.

I think we’ve isolated where Ludias resources should be directed.


#13

You forgot freezes while reloading after freezing already.


#14

JWA V1.4:

image


#15

ok, it has happened once or twice before. i just reinstall the app. but 3 times in the past 4 days i have had the stuck loading 18/23, or 6/23 etc. removing and reinstalling the game didnt fix one of these times. luckily i read about offloading game data for ios and that fixed it but seriously, 3 times in 4 days the game gets stuck on loading and needs to be reinstalled. whats going on??


#16

[moved from Can’t load into game]

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description:
Yesterday evening in Thailand i can’t play game,it ‘s not load and stay in 18/23 … not load follow in my picture
Area is was found in:
Thailand
How do you reproduce the bug:
Step 1- Restart my iphone and log in again but it’s not work.
Step 2 - Check my iphone, it’s update to date and free space is 28GB
(add more if needed)
[email removed]
How often does it happen:
Yesterday evening until now
What type of device are you using:
IOS (update to date)
Anything else? (add screenshots or additional information here)
[support key removed]