Total disaster :/


#1

Hi, at begin i want to say sorry for my “inglis”, english isnt my native language.
I had a problem to connect for update. It wasnt possible to update game so i thought that aplication needs to be delated first and then instaled. When i uninstaled and instaled again, game is still not able to run, actualisation stop at 68Mb/69Mb. In this time i read forum and i noticed that i lost all my progress becouse i had guest account… 0 warnings, 0 informations, 0 questions. Are you serious Ludia ???
I tried to restore delated files but when i “instaled” (or rather tried to reinstal JWA) files became unable to restore…
Now i cant play, lost all progress and cant instal again…
Ludia can you do something in this case? Eh i wanted to spend some money on this game, good that i didnt wasted my cash.


#2

Hey DariusVortex, I’m sorry to hear that happened, contact our support team at support+forums@ludia.com with the support key from your old game, and they’ll be happy to assist you. If you don’t remember your old support key, give them your gamertag from your previous game and your new support key, and they might be able to find you in their system. Also, try rebooting your device and reconnecting to your internet if you’re still having trouble installing the game.


#3

Thx for fast replay, i will do what you said


#4

Everyone should know when they are playing Ludia’s Game, if you don’t wanna lose your progression you have to connect to your Facebook account! Same in “Jurassic World: The Game”


#5

Never played other Ludia’s game. Here should be warning! I wouldnt uninstal game if update would success, and also i wouldnt uninstal game if would be warning. Foult isnt on my side. I read everything. I am entitled to compensation. But support didnt replayed to my email…


#6

Ludia’s support team gets a LOT of tickets and requests for help, so it might be 7-10 days or more before you hear back from them. Just have to be patient is all.


#7

Ok thx, i will be patient.