Ludia Forums

Unable to access the game for a month error 10010

This happened at the end of may.
If i try to open the game,it asked for login method (which it normally doesn’t asked for) and i choose Google play, error 10010 popped up.
If it doesn’t ask for login method it’s going to be error 10044.
I have done Every solution Ludia suggest and nothing worked




That’s some of other error.
Strangely,if i open guest account it doesn’t error

1 Like

my cousin had a similar problem, what kind of phone do you have?

1 Like

Moto E⁴ plus Android 7.1.1

what did you have connected to your game?

Google play games,my internet is fine.
I tried both Wi-Fi connection and Mobile data nothing worked

weird, i use facebook and google play idk how but both work at the same time, but my cousin had apple so idk what is going on with your game. i would try deleting it then reinstalling it to see if that helps any

Already tried deleting the gamr multiple times in the past, it didn’t worked

huh, im not sure then. im sorry i couldn’t be more helpful to you.

1 Like

Restore to factory defaults.

Delete game cache in “app” section.

Hope support helps you with this issue.

1 Like

Try clearing cache of JWA, Google Play Games, Google Play Services. Reboot phone. Check Google Play Games if you are connected. It’s at least worth the try

1 Like

I tried removing the cache but it still doesn’t worked.
As resetting to factory settings,no. I don’t want to lose everything on my phone that’s not connected to an account.

Thanks,but it still doesn’t worked

I’m sorry to hear about this, @Bayolll. It seems frustrating, considering most troubleshooting steps that were suggested did not help. If you haven’t already, please reach out to our support team at support+forums@ludia.com as they would be glad to provide additional troubleshooting. Don’t forget to include your support key. Thank you!

1 Like

Da più di una settimana sto riscontrando un errore di accesso al gioco!! Mi chiede la modalità di accesso che solitamente non viene mai chiesta…e quando entro in modalità ospite il programma puntualmente si blocca crea errore di connessione 10010!! Ho provato ripetutamente a scollegare la mia Wi-Fi il modem ho anche provato a mettere la modalità Aereo e ad eliminare la cache ma nulla il problema persiste!! Spero mi possiate aiutare grazie

Translated From Italian

“For more than a week I have been experiencing an error accessing the game !! It asks me for the access mode that is usually never asked for… and when I enter the guest mode the program is blocked on time it creates connection error 10010 !! I have repeatedly tried to disconnect my Wi-Fi modem I have also tried to put Airplane mode and delete the cache but nothing the problem persists !! I hope you can help me thanks”

Unfortunately, our forums are currently only in English; we have translated your post using Google Translate. In the future, please remember to include an English translation.

Hey all. My son and I are loving the Jurassic World Alive game, its brilliant. BUT, tryed to go earlyer and it wont go through properly! It says this on the screen…

An error occurred and you have been disconnected. Please try to reconnect. 10010.

Ive pressed the reconnect button several times etc but still nothing! Heeelp

Hello,
I am facing the same error code 10010 and the server is not allowing me to login.
Please resolve the issue

Hello Ludia,i have sent a report and nothing happened