Ludia Forums

Unable to join raid

Most of the time invites just disappear when I click them.

If I’m lucky, I get to Google login.

From there, there are 3 possoble outcomes:

In most cases it just disappears. I may also get “Raid lobby full” (no, it’s not). A few times if I’m very, very lucky I get to join lobby. Works maybe 1/20 times.

Android user. Have tried 4 different devices with same result.

Restarting device and clear data/cache does not help. Neither does inviting only one player at a time to lobby help.

Defeating Mortem Rex is actually the easiest part of the raid.

Hey thomasinho, I’m sorry to hear that, this is one of the issues our team is still working on a fix for.

Thanks @Ned Was there a fix for this problem in the small update, or have I just been lucky after that?

I’ve not had this Google issue since the patch so it looks fixed now.

Thanks for updating us, thomasinho. Hopefully, it stays that way. :smiley:

1 Like

@Ned After patch joining lobbies has worked perfectly! Huge improvement!

1 Like