Ludia Forums

Unable to log in?

#1

So ever since the update, whenever I try to play Titans, either it gets stuck with the loading bar halfway and doesn’t go any further OR it gets to 3/4 loaded and then I start getting unknown errors (143 I think) and server errors.

IF by some miracle it actually fully loads into the game, I continuously get disconnection errors which makes it impossible to play. I am playing on Wi-Fi with a great connection and very stable fibre internet.

Is anyone else having these issues? Is there a fix? I’m about to try uninstalling and reinstalling to see if that helps. But if I lose my progress then I am totally done.

Can’t get into titan uprising
Error code 143
#2

I just started having the same problem. Gets stuck halfway. No idea what’s causing it.

1 Like
#3

Hey CasualChi, could you try some of the troubleshooting steps from our FAQ here and see if it helps: https://ludia.helpshift.com/a/dragons-titan-uprising/?s=troubleshooting&f=why-did-my-game-close-unexpectedly&l=en
If you still have trouble loading into the game after trying those steps, contact our support team here at support+forums@ludia.com, and our team can try and help you as well.

#4

Is anyone getting this issue? My game loads about halfway through the bar then I get the “unknown error” message with the error code 143. It refuses to load any further. I’ve forced closed it a couple of times and the only thing left to do is uninstall and reinstall but I don’t want to lose progress and I’m not sure how they store their data. Any ideas?

1 Like
#5

Still having this problem. Even tried uninstalling and reinstalling. Still nothing.

#6

Yeah it’s still happening. I FINALLY managed to get in and now I’m getting error code 245.

It’s ridiculous.

#7

Same 10 hours of this nonsense of having maybe 60 seconds of play time before 60 seconds+ of reconnecting messages with error code 143 and then 245 after.

1 Like
#8

So another 8 hours and this problem is still going on. I’ve reinstalled twice. No change. I’ve tried opening support tickets. I get your robotic response then the game freezes entirely and when I try to respond to it. Seriously Ludia. This is a horrible way to lose customers who have actually made micro transactions in your app to support this game…

#9

Hey Vikings, I’m sorry to hear that you are still having issues loading into the game and that the troubleshooting steps were not helpful. I’m not quite sure what the problem could be but if you have not already, please reach out to our support team so they can try and assist you further with this. If you’re having trouble contacting our team through the in-game support, our support team can also be reached by email at support+forums@ludia.com.

#10

I’m the clan leader of DarkLight and it’s still (even after reinstall) not loading just showing error code: 143!!

I’ve emailed but not heard back yet (I know it can take days) - is there anything we can do??

Really frustrating!

#11

I’m the clan leader too, would miss today’s Alpha…

#12

Exactly! Haven’t missed one yet!

2 Likes
#13

I reached out days ago Need. No response at all. I’ve sent 3 separate in-game supports tickets as well. Nothing but a robotic auto response…

#14

I’m sorry if our team has not gotten back to you yet, @Matt_Embree. As they have been getting an influx of tickets lately, there could be some delay in their response time. However, rest assured that our team is working as quickly as possible to get back to everyone who needs help. In the meantime, I would recommend waiting for our team to reply before sending in more tickets because it could further delay their process.

#15

@Ned: You sent me a separate message in another topic to email with a support key but already have emailed and cannot supply key as it doesn’t load far enough to show it! I did attach an image of the error screen

#16

I’m sure they have Need. Unfortunately it’s now been 48 hours since I got the robotic auto response in game. I have multiple people in my clan all using different devices who are experiencing the exact same problem. It’s not our phones. Something happened when you guys released the Initial cloudjumper event that became exploitable.

It’s also kinda ridiculous that you guys continued to release the event without taking all the points people earned using the exploit away…but regardless.

This game is virtually unplayable atm and that’s a huge disappointment because I let my 9 year old autistic daughter play because she loves HTTYD and loves dragons in general. The simple color matching is something that she can do easily and she loves getting the dragons and watching them flap in the air. She’s just upset because the game doesn’t work now and I get that’s not your business or concern but realize this is affecting your customers.

I have in the past and will in the future be happy to financially support this game and Ludia as a company but not when the game is just unplayable and I’m getting no response from support after 72 hours.

1 Like
#17

Have any of you gotten a response? It’s been a WEEK and no fix. This is absolutely ridiculous.

#18

Hey ned. Been a week. Still diligently working hard over there?

#19

I fixed the problem myself by dropping my clan.not sure why that worked but it did. I did notice that after I dropped my clan that I was put into a different server during startup. And no, no response from Ludia at all. I got some generic thanks for your patience here’s 25 runes message

2 Likes
#20

Can you drop your clan from outside the game? Because I can’t even get into the game at all to attempt that.