Unable to place certain dinosaurs in sanctuary

This is for reporting bugs only, if you are having trouble making a purchase or need help recovering your account please post in Help & Support here.

Please fill in the following fields!

Bug Description: unable to put woolly rhino (and others) in sanctuary

Area is was found in: sanctuary add screen

How do you reproduce the bug:
Step 1- try to add to sanctuary
Step 2 -
(add more if needed)

How often does it happen: every time this morning

What type of device are you using:iPhone 7

Anything else? (add screenshots or additional information here)

I noticed I couldn’t add the woolly rhino to the sanctuary. I made sure I didn’t have 4 dinos out already and I only had 2. I relaunched and the issue was still the same. It wasn’t just the woolly rhino as you can see from the picture.

What level are you? I believe that you have to have reached a certain level before you can put Epics into the sanctuary.

Are any of those on your tournament team right now?

3 Likes

I’m level 20. I’ve been placing it in the sanc for a while. That’s how I got the Monolorhino.

Ah that would be it. It’s in the tournament team. Thanks! Problem solved. I guess the others are in friendly battle team.

2 Likes

You have those Dinos assigned to a team. Check your arena and friendly teams. Same applies for tournament teams

1 Like