Vent your frustration

Just talked about this today in another thread and low and behold it happened to me :roll_eyes:
My son accidentally kicked a toy under our couch and couldn’t reach it. So, i bent down to try and get it. While bending down i dropped my phone and my fingers landed on the screen. I saw an Oviraptor pack open on the screen, but it took a little bit like i probably hit several items quickly and it was deciding which pack to show.

Last screenshot I have before dropping my phone:

Then the game crashed and when opening i saw this :sob:








Kiss over 110K LPs good bye :unamused:

10 Likes

Wow!!!

10 characters

4 Likes

That is why I always go into my panic room and lock up everything before I play the game.

8 Likes

When you accidently trade >2000 LPs for food… :exploding_head::sleepy: Still not as bad as your loss of LPs, @Bandeezee.

4 Likes

That’s so frustrating.

A little ‘Are you sure’ would have stopped this - how ever did it manage to sell you 12x Wildlife Preservation cards?

I remember that @Jurassic_Fury had this happen to him last year, while he was still playing regularly and they couldn’t reverse it for him.

4 Likes

Only the Supper Club and Clocktower were from packs (4K LPs each). I traded coins for the wildlife preservation decorations.

Total accidentally spent
50K Oviraptor pack
35K Solid Gold Plus pack
20K Henodus pack
4K Supper Club pack
4K Clocktower pack

113K LPs

5 Likes

They didn’t even try to reverse it when I reported the issue from my end.

The issue happened to @Cagkan_Coskun as well, he was fully compensated. However I was just blatantly accused of using third party software though I do not, never have, even gave them proof of my device models, app version, and even requested them to tell me why they thought I did. Used no foul language or confronting tone instead just asked them politely, never got a reply back.

Hope you get fairly compensated @Bandeezee, all the best.

3 Likes

I’ll just stick with my mistake and earn it back.

4 Likes

I don’t think it was really a mistake from your end. There isn’t a way (at least that I know of) of clicking several packs at once. Still, good luck.

4 Likes

I recommended this a while back, but have given up now. There should be a setting that is automatically set to OFF, but can be set to ON for those of us who want a confirmation of packs purchased.

3 Likes

When you want to use the discount later today and the 7 days creatures already are finished hatching. 5 hours without using the 2nd to 4th slot. Feels very strange…

4 Likes

And they fixed it. I think it was around 14:41, but I didn’t take a pic right away. Good bye super fast cool down baggie.

9 Likes

Pretty much the same the things I had done afterwards. But I had mainly focused on the “impossibility” of that multi-purchasing at once due to the codes of the game and also showed them how I refused to collect the items as shutting my game down right away after taking a screen shot. Lasty, it had happened while I was trying to open up the game first time, it got frozen for good and I touched on the loading screen in hope to help it open. Then it suddenly crashed and I saw the similar screen on my second attempt.

Maybe these details can help, I’m really sorry to see you had the same issue. It sucks, I know. :frowning:

@Bandeezee

5 Likes

Today’s issue was no ads working. I usually do 3 quick PVP battles (load and quit) for the daily mission pack. I use ads for the PVP battles so i don’t spend unnecessary DBs.

Today, no ads worked. I got the message in the screenshot 6 or 7 straight times. One of them was when a jurassic World alive ad (which usually always works). In the end i had to use 15 DB to do my 3 PVP battles :roll_eyes:

Hi @Bandeezee, Feel free to reach out to support+forums@ludia.com, providing us with your support key and we will do our best to assist you with this situation.

Thank you!

It is supposed to start at July 11….
My mistake

Not yet. I don’t see the new COT either.

1 Like

Thanks, but ads worked for PVP the next day, so i guess everything is back to normal.

1 Like

There really should be a confirm button for removing all buildings :rage::rage:
Screenshot_20220705-123946-053

8 Likes

I thought there was? Am I wrong? I swear I’ve accidentally hit it before and corrected myself before doing it.

Was there one before and they got rid of it? I was going to test it right now, but I’m too scared :grimacing:

3 Likes