Ludia Forums

Version 1.31.13 Won’t Stay Open iOS

App just recently updated, I’ve tried uninstalling, hard reset on phone. However nothing works, app opens then immediately shuts down and closes? Anybody else with issue? @LudiaHelpshift. Can’t even get to settings of game to open support ticket

Hey there, @KoiDragon, I’m sorry to hear that you aren’t able to play the game anymore but our support team would be glad to help troubleshoot this! Reach out to them at support+forums@ludia.com, and if you can remember to include your support key then you’d really be speeding up the process! Thanks!

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

Thanks for the quick reply, but you really need to contact our support team by e-mail as they are the ones with the appropriate tools to assist you.

We also recommend that you edit your previous message to remove your support key, as this is vital account information that should only be shared with members of our support staff.

Hi there KoiDragon. I have same issue. I’ve logged an email to support but with no response. If it ends up being something you can fix yourself, would you mind posting the solution here please?

@Andy_M4 I got a solution. I followed protocol from what support told me in the following email: #2 worked for me.

Hey Christopher,

I’m sorry that this has been happening to you, I understand that it can be frustrating and I will try to fix this problem for you. Could you please try the list below?

  1. Try rebooting your device.
  2. a) If you are using an Apple device: Try uninstalling the game. Guest and Facebook account are safe to uninstall.
    b) If you are using an Android device: ONLY uninstall if your game is merged with Facebook.
  3. Go into your device settings and clear your cache, then reinstall the game.
  4. Try upgrading the operating system on your device to the latest one.
  5. Do not run any other applications in the background while playing this game.