Ludia Forums

VIPs Getting Only 1 Trade

So it seems today I got hit by whatever bug causes some VIPs to randomly get only 1 trade, instead of three. Just wondering how many of you have experienced this at some point? Has anyone managed to get support to compensate them for the loss of those trades?

@Ned - I AM going to email support about this, but it would behoove them to really try to figure it out because of how much things blew up when everyone thought the VIP trades had been reduced from 2 down to 1, because of this bug causing some people to report that not only had DB trades had been taken away, but the number reduced to one, that even making it into Gaming Beaver’s video. My guess would be that something is causing the game to treat me like a regular player instead of a VIP.

I had three this morning. I was playing stampede on the beach while fishing.

1 Like

I made my trades today approximately 12 hours ago. Nothing unusual.

I’m not talking about just today, I would expect pretty much everyone else still got 3… this seems to be a random bug that will just show up at times for individual VIPs (not everyone). I’m just wondering how many of you HAVE seen it before. There definitely has been mention of it by other people on other forum threads so wanted to give it its own.

I’m sorry to hear that there seems to be a problem with your numbers of Custom Trades, @Mary_Jo. Although I’m not really sure why that is, our team would be happy to take a closer look at your account and assist you once they get a chance to see your email.

I also got only 1 trade today, definitely something wrong.

2 Likes

I had hoped it would be only a 1-day glitch similar to what other players seem to have experienced, but unfortunately no. :frowning_face: Still only 1 trade today. I have emailed support as well as tried the in-game method but no response yet. I sure hope I get compensated for the more than 1K worth of Loyalty points I’ve missed out on so far.

2 Likes

That is really strange, and I can definitely understand your frustration. Hopefully, our team will be able to fix this for you and make it right.

I got 3 custom trades today

Thanks. Going on 3 days now and still not a word from Ludia support. The turnaround time on support issues really is appalling.

I asked if anyone else was seeing the same on FB and got this reply. This is ridiculous! I will be seriously upset if it takes them this long to fix the problem on my account!!

“I get 1 trade, usually 6 days per week. This has happened since february. Ludia reply: This is a known issue and our devs are working on a fix.
I’d like to apologize for the inconvenience, we aim to solve this as soon as we can. I know that this is not the kind of answer you were looking for, but I sincerely appreciate your understanding”

Yes, that’s typical for the cheap off-shore tech support they probably use, they tend to have boilerplate responses to use.

Yeah, my 3 trades back again today! Although still without a word from Ludia support.

2 Likes

I got hit by this today, only one trade for my custom trade chances. @Ned I put in a ticket, I did notice last night when logging into the game for a split second my DNA tower said “Join” in green above it then switched over to the standard cool down timer I am used to seeing over it. Not sure if that has anything to do with this bug, but it’s like the game has a delay at some point of recognizing the VIP membership and not sure if this is attributing to the issue in the Trade Harbor.

1 Like

Thanks for letting us know, Sionsith. Our team will be sure to look into it once they review your ticket.

That’s a good observation about the “Join” showing up - I was seeing that as well when my trades were down to 1, didn’t really make the connection.

If that’s the case there could be other impacts, like no double loyalty points.

I got 3 today too. I wasn’t going to complain though.

As @Sionsith pointed out though - it quickly goes away. So by the time you do something that doubles your points, the game seems to have registered that you are a VIP.

1 Like

I haven’t noticed this before but it has been happening every time I log in now so I took a video and then paused the video and then took a screen shot of the load screen where it pops up for a split second:


And then a split second later it is gone:

The only thing I can think of is that the custom trades are set at login if they are not refreshing when you are in the game. Once set there is some sort of information that is saved until the next time they refresh. I am going to attempt to be logged in before they refresh next time to see if that fixes this issue and then attempt to again be logged out the next time they refresh if I am still seeing the DNA tower glitch.

1 Like