Ludia Forums

Weird graphic issue

Im curious if anyone can reproduce this.

Enter the paddock of a aquatic or cenoic creature that is necessary to create a hybrid.
Enter the hybrid information form and double tab on one of the two pictures.
Then the following happens with your park.

I am not sure if this happens with all aquatics and cenoics but I tried it with three and it “worked”. The game does not crash but you are not able to leave this “view”.

2 Likes

I tried several times and each time it exits the dome and goes back to the normal park.

If I double tab on the pictures for a Jurassic the game goes to the creature that I tabbed on, but for aquatics and cenoics I got the view from above.

1 Like

Yes but only with Cenozoics, not with aquatics.

Not exactly the same issue as the one that tommy is reporting, but this happened to me after finishing a battle arena:
All my dinos had broken out and were roaming around freely

5 Likes

I did what Tommi instructed and it worked.


Worked with both Aquatics and Cenozoic.

This is wildddd!!!

Social distancing!

get some!! Ceno only

Does it go away when you restart the game? Or is it instantly gone when you click something else?

There’s T-Rex and Indominus here :arrow_heading_down: near Mount Sibo

Here’s a Corythosaurus and Brachiosaurus head :arrow_heading_down:

Special thanks to Tommi for showing us this glitch! xD
Brought back memories of Carnivores Dinosaur Hunter (with almost similar graphics to this view, I stopped playing because I did not like the idea of killing dinosaurs for fun).

1 Like

If I tap anything it asks me if I’m sure I want to quit the game. Upon reload it’s normal again.

@Dan_Ball click the screen and it shows a list of your ceno creatures. Tap on one of them and play like normal.

I was able to duplicate it got some interesting pictures it’s like it’s from the other island looking back at the main island…

3 Likes

It looks like entering the psychedelic mode of the game.

1 Like

I think I figured out where you are “going”
Check this out…
This cave off the second island:


You are directionally looking out of it


Some of the things you can see in the pictures:


And then again:


The question is why would this perspective exist in the coding, was this cave where the Cenozoic were originally going? Is this a future thing yet to be released?

Very :face_with_monocle:

2 Likes

Jurassic Park Builder’s meat harbour… :pleading_face:

Maybe they were trying to implement some kind of ego mode which they gave up but forgot to remove the code segments. Or this mode is still under construction. :building_construction:

1 Like

You can also get yourself out of it, try clicking where the buildings are and eventually you will click on a paddock like so…

so theres no need to exit the game, interesting find though @Tommi

2 Likes

Yeah I had this same glitch! I didn’t know there was a thread for this, so I made a different one a half an hour ago.