Went from one move whited out to a no move glitch?


#1

Can I get feedback please? I was told to email Ludia support from a previous post but never received a support key.
Again I can’t reiterate enough how frustrating it is to be battling someone and have these issues happen, things like this severely detract from gameplay and make it more frustrating, wasted hard cash because of these battle issues and hence why I haven’t really told any of my friends about this as battling is largely the “best” part of the game. You guys just did two updates in the last two weeks with no new patch notes in the App Store. What’s going on?


#2

Thats weird; have you tried reinstalling and / or clearing the cache to see if this solves anything? Personally i haven’t experienced such issues. Which device are you using? Whats the android version on it? Or apple version idk.

You have your own support key which is shown at the bottom of your screen if you start your game if that is what you were looking for (at the bottom of the loading screen). Try to tag mods with the “@” command to raise more attention. Hopefully your problems get solved quickly!