Ludia Forums

What Title Hasn't Been Used

I can’t get in my game. Not on wifi or mobile internet. Restarted fame and phone several times.

Other alliance members same problem.

Android. Samsung SGS9

Try updating your profile & PRL in system updates:) Several of my members also have this issue!:frowning:

Game not starting, stuck at %9

Same issue here.

Please @Ned get the word out and also tell them to fix indoraptor gen 1

Ludia is “fixing” it already

1 Like

Our team is working on addressing this issue at the moment. :mag:

Thank you, everyone!

1 Like

This is happening to me. Stuck on 9/27. Worked thirty minutes prior. Restarted phone, reinstalled app, still not working. This is on a Samsung S20 and Samsung A50. Game loads on older Samsung S6. This happens both on wi-fi and cell connections.

5 Likes

me too i got stuck on 9%

3 Likes

did the game crashed again

Same with me. Stuck on 9…

I was able to connect earlier today though. Now I’m stuck on 9 of 27.

Me too. @Ned any info from the team about this annoying issue? More details: stuck on 9/27, won’t download the rest.

Me too

Stuck at 9/27 or 1/27

i restart the app and nothing still happing

Same here , only 9%

Have same problem 9/27

Only 9 for me as well.

I join the club! Stuck on 9/27. In my case I rebooted after opening a ‘transparent’ incubator. A friend of mine has the same issue.

Restarted app and phone and still 9/27!

same problem here