Ludia Forums

Why cant I get into my game

First off it takes a long time and then comes up with this

And then I click it and retry and them it will keep doing this but it takes a while between each one and there’s nothing wrong with my connection at all so I was wondering if anyone else is having an issue getting in to the game

This has not happened for a long time on my device and at the moment I don’t have any problems.
Have you tried to restart your device?
Do you have enough memory and RAM?

I definitely have enough storage on my device I will see if restarting my device will work. Thanks for responding quickly and giving some advice to help.

Unfortunately restarting my devise didn’t work.

Any other suggestions that could fix this

I’m afraid not.
Try to contact @Ned. He will give you the advice to open a ticket, but this is going to take a while. And I am not sure if they can help you here.
Maybe, just maybe…I sometimes have this temporarily if my WLAN is busy with other stuff, like Windows updates or TV streaming. But that’s very rare and only for a few minutes.

Ok thank you very much for your assistance

I’m having the same problems not good

When I have had this I switched from mobile data to wifi or wifi to mobile data. It has worked for me so it is worth a try?

1 Like

Did you guys try the options in the support section?

1 Like