Ludia Forums

Won’t load past 16

I’ve literally never had a single issue with my game until a few days ago and now I’ve had problem after problem of constant connection issues, game not loading past 16 and having to uninstall/reinstall app multiple times. Has anyone else on iPhone had these same issues lately? They seem random as well. Was playing just fine for about an hour or so and now I can’t get into the game at all.

Give it a few hours…

Again with me. Last time I couldn’t get 17 attemps of Touajingosaurus event and today seems I won’t be able to get the epic bird…

@Ned let’s see if can do something…

They should add this one into the trouble shooting as the 16/24 is a server side issue. Seems most everyone has this one on occasion. For the most part, I can usually log back in, in about an hour to an hour and a half.

Yep getting it today too. Ludia has known about this for a year, but has not bothered to address it. More important to find new ways to sell those boosts :joy:

I’m getting it right now, it’s two hours that i can’t enter the game

Coming up on the 5 hour mark myself.

Even removing and re-installing hasn’t helped.Nor has any of the changing time zone and rebooting made any difference.

1 Like

If you get this, you need to turn off your game and not try to re-enter the game for AT LEAST 20 minutes.
This allows the server to realize you aren’t playing and it should time you out and log you off.

After that, you can get back in.
If you try to log in too early, it resets the timer and you need to start counting from zero minutes again.


What @Mitchell_Hein said above. Installing, reinstalling, changing dates… none of that has ever worked as far as I know. You have to quite the game and give it time.

This is obviously a coding issue. Something is causing a conflict.

I’ve had this issue several times, using a 3 month old iPhone XR with 64 GB memory. Is it an IOS issue or does it afflict Android too?

It happens in Android too…

1 Like

Hey everyone, I’m not really certain why this is happening. However, our team has been notified.

In the meantime, could you try some of the troubleshooting steps here, if you haven’t already: Stuck on loaded screen of game?

I’m stuck too. Won’t load the game at all, iPhone XR.

Started refusing to log on, gave me a connecting error no matter what network I was on so reinstalled it and now it just opens to a black screen!


I have had this happen three times. Every time I was on LTE. I turned on my wifi and logged on using wifi and it worked every time. So my fix is just switching between wifi and LTE.

@Ned @Chellie
I’ve had that issue three times recently (including last night) and all three times, the same thing fixed it, after trying a number of other things: Google Maps had an update that I had not yet installed. Two of those three times I uninstalled and reinstalled, to no avail, but that might have ultimately been part of the fix. I don’t know for sure.

The only thing I do know is that all three times, when I downloaded and installed the pending update for Google Maps, this error went away. That’s happened both in Android and iOS, in my experience.

I hope this helps., if not you then someone else reading with the same issue.


Thanks for sharing this information, @roosterbear!

1 Like